www.nhdl.net > mysql%MySQL5.6.24的JDBC驱动包用哪个版本的能连接

mysql%MySQL5.6.24的JDBC驱动包用哪个版本的能连接

Connector/J 5.1 支持Mysql 4.1、Mysql 5.0、Mysql 5.1、Mysql 6.0 alpha这些版本 http://www.oschina.net/p/mysql+connectorj/

这个版本就可以使用,mysql-connector-java-5-bin.jar 你可以在http://download.csdn.net/detail/zzzzzqf/8269609进行下载

这个版本就可以使用,mysql-connector-java-5-bin.jar 你可以在http://download.csdn.net/detail/zzzzzqf/8269609进行下载

你是用来干什么呢?用jdbc的时候跟客户端工具和服务器版本都有关系的,以下版本可以到官网下载一个,都应该能用的,最新的mysql最好用最新的jdbc mysql-connector-java-5.0.8 mysql-connector-java-5.1.40

这个版本就可以使用,mysql-connector-java-5-bin.jar 你可以在http://download.csdn.net/detail/zzzzzqf/8269609进行下载

mysql的JDBC驱动就是一个jar包, 你去网上找找 , 很容易找的 至于连接MYsql数据库的话要写java代码 网上也非常多代码例子 可以去看看这个帖子 代码。 上面地址去掉空格之后访问就行了

这个版本就可以使用,mysql-connector-java-5-bin.jar 你可以在http://download.csdn.net/detail/zzzzzqf/8269609进行下载

这个版本就可以使用,mysql-connector-java-5-bin.jar 你可以在http://download.csdn.net/detail/zzzzzqf/8269609进行下载

这个版本就可以使用,mysql-connector-java-5-bin.jar 你可以在http://download.csdn.net/detail/zzzzzqf/8269609进行下载

这个版本就可以使用,mysql-connector-java-5-bin.jar 你可以在http://download.csdn.net/detail/zzzzzqf/8269609进行下载

网站地图

All rights reserved Powered by www.nhdl.net

copyright ©right 2010-2021。
www.nhdl.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com